3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
تبلیغات در اینترنتclose
نقص درایورهای WiFi Broadcom در کمین آسیب‌پذیری رایانه‌ها و گوشی‌ها
زمان جاری : دوشنبه 27 خرداد 1398 - 10:10 بعد از ظهر
نام کاربری : پسورد : یا عضویت | رمز عبور را فراموش کردم


سلام دوست عزیز؛
به انجمن سرگرمی ، تفریحی و دوستانه خودت خوش اومدی
براي مشاهده تالار ها با امکانات کامل میتونید از طريق گزینه های زیر اقدام کنيد
عضویت سریع و آسان
یا
ورود به حساب کاربری


آیا میدانید؟ ایا میدانید :





کارآفرینی,آموزش کارآفرینی,کارآفرینان برتر ایرانی,زندگی نامه کارآفرینان ایرانی,کارآفرینان برتر دنیا,کارآفرین نیوز,کسب و کار آنلاین,آموزش کسب و کار,کار بدون پول اولیه,شروع,استارت آپ,رشد,موفقیت,اشتغال,استخدام,فروش,برند سازی,


تعداد بازدید 9
نویسنده پیام



ارسال‌ها : 72
عضویت: 6 /4 /1397
نقص درایورهای WiFi Broadcom در کمین آسیب‌پذیری رایانه‌ها و گوشی‌ها
آسیب‌پذیری‌های کشف شده در درایورهای تراشه‌های WiFi شرکت Broadcom باعث شده چندین سیستم‌ عامل تحت تاثیر قرار گرفته و امکان اجرای کد دلخواه در دستگاه آسیب‌پذیر از سوی مهاجمین فراهم شود.آسیب‌پذیری رایانه‌ها، گوشی‌ها و دستگاه‌های IoT بدلیل نقص درایورهای WiFi Broadcomبه گزارش حوزه دریچه فناوری گروه فضای مجازی باشگاه خبرنگاران جوان، به تازگی چندین آسیب‌پذیری در درایورهای تراشه‌های WiFi شرکت Broadcom کشف شده است که چندین سیستم‌عامل را تحت تاثیر قرار می‌دهد و به مهاجمین امکان اجرای کد دلخواه و انجام حملات انکار سرویس (DoS) در دستگاه آسیب‌پذیر را فراهم می‌کند. به گزارش معاونت بررسی مرکز افتا، به نقل از پایگاه اینترنتی BleepingComputer، تراشه‌های WiFi Broadcom در بسیاری از دستگاه‌ها از جمله لپ‌تاپ‌ها، گوشی‌های هوشمند، تلوزیون‌های هوشمند و دستگاه‌های اینترنت اشیا (IoT) وجود دارند. با توجه به استفاده گسترده از این تراشه‌ها، اهداف با ارزشی برای مهاجمین هستند و وجود هرگونه آسیب‌پذیری، آن‌ها را در معرض خطر قرار می‌دهد. در مجموع چهار آسیب‌پذیری در تراشه‌های WiFi Broadcom کشف شده است که دو مورد از آنها (CVE-۲۰۱۹-۹۵۰۳ و CVE-۲۰۱۹-۹۵۰۰) در درایور منبع باز brcmfmac و دو مورد دیگر (CVE-۲۰۱۹-۹۵۰۱ و CVE-۲۰۱۹-۹۵۰۲) در درایور Broadcom wl هستند. به گفته پژوهشگران، یک مهاجم احرازهویت نشده با دسترسی راه دور می‌تواند با ارسال بسته‌های WiFi مخرب از این آسیب‌پذیری‌ها سوء استفاده کرده و کد دلخواه اجرا کند و یا حمله DoS انجام دهد. Broadcom دو آسیب‌پذیری موجود در درایور brcmfmac کرنل لینوکس برای کارت‌های FullMAC را در تاریخ ۱۴ فوریه ۲۰۱۹ (۲۵ بهمن ۹۷) رفع کرده است. اپل نیز در تاریخ ۱۵ آوریل (۲۶ فروردین) آسیب‌پذیری CVE-۲۰۱۹-۸۵۶۴ را در یک بروزرسانی امنیتی برای macOS Sierra ۱۰,۱۲.۶، macOS High Sierra ۱۰.۱۳.۶ و macOS Mojave ۱۰.۱۴.۳ برطرف کرده است.

امضای کاربر : خوشخواب
شنبه 11 خرداد 1398 - 16:07
نقل قول این ارسال در پاسخ گزارش این ارسال به یک مدیر
تازه سازي پاسخ ها



برای ارسال پاسخ ابتدا باید لوگین یا ثبت نام کنید.


پرش به انجمن :

امتیاز شما به
کل انجمن
امتیاز شما به
صفحه جاری